戴尔用户请注意!系统预装程序存在漏洞,建议立即更新

  • 时间:
  • 浏览:4

  近日,戴尔预放到计算机上的工具Dell SupportAssist被发现存在漏洞,该漏洞使得笔记本电脑和计算机暴露在远程攻击下,黑客并能利用存在漏洞的旧版本软件,以管理员身份执行恶意代码,从而接管电脑操作系统。

  攻击者只时需欺骗用户访问具有特定代码的网站,该网站并能欺骗用户下载SupportAssist应用多多系统进程 ,同时运行恶意文件(具有完正管理员权限)。而那些驱动攻击的恶意代码甚至并能出显在合法站点的广告中。

  考虑到SupportAssist工具是戴尔电脑上预装的应用多多系统进程 之一,这是因为 会有絮状用户受到影响。值得庆幸的是,在过去十哪几个 星期里,戴尔工程师老是在努力修复这些安全漏洞,用户并能更新SupportAssist多多系统进程 到3.2.0.90版本以修复安全漏洞。

  肯能您使用的是安装有SupportAssist的戴尔笔记本或计算机,建议立即下载最新版本以保护您的系统。

  本文编辑:周加祥